<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11">  <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//</script> <title>Dosch Selected to 2022 AIST Softball Trip | Bethany Vikings Softball</title><meta name="description" content="%" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://blcvikings.com/news/2021/7/16/dosch-selected-to-2022-aist-softball-trip.aspx" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Dosch Selected to 2022 AIST Softball Trip | Bethany Vikings Softball" /><meta property="og:description" content="%" /><meta property="og:url" content="https://blcvikings.com/news/2021/7/16/dosch-selected-to-2022-aist-softball-trip.aspx" /><meta property="og:site_name" content="Bethany Lutheran College" /><meta property="article:publisher" content="http://www.facebook.com/BethanyLutheranCollege" /><meta property="article:published_time" content="2021-07-16T18:53:00+00:00" /><meta property="og:image" content="https://blc.edu/wp-content/uploads/2021/07/IMG_5354.jpg" /><meta property="og:image:width" content="2000" /><meta property="og:image:height" content="1333" /><meta property="fb:app_id" content="108003254645" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Dosch Selected to 2022 AIST Softball Trip | Bethany Vikings Softball" /><meta name="twitter:creator" content="@bethanylutheran" /><meta name="twitter:site" content="@bethanylutheran" /><meta name="twitter:label1" value="Written by"><meta name="twitter:data1" value="Bethany Lutheran College"><meta name="twitter:label2" value="Est. reading time"><meta name="twitter:data2" value="0 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://blc.edu/#website","url":"https://blc.edu/","name":"Bethany Lutheran College","description":"Bethany. Values. Me.","potentialAction":[{"@type":"SearchAction","target":"https://blc.edu/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://blcvikings.com/news/2021/7/16/dosch-selected-to-2022-aist-softball-trip.aspx#primaryimage","inLanguage":"en-US","url":"https://blc.edu/wp-content/uploads/2021/07/IMG_5354.jpg","width":2000,"height":1333,"caption":"Dosch Selected to 2022 AIST Softball Trip"},{"@type":"WebPage","@id":"https://blcvikings.com/news/2021/7/16/dosch-selected-to-2022-aist-softball-trip.aspx#webpage","url":"https://blcvikings.com/news/2021/7/16/dosch-selected-to-2022-aist-softball-trip.aspx","name":"Dosch Selected to 2022 AIST Softball Trip | Bethany Vikings Softball","isPartOf":{"@id":"https://blc.edu/#website"},"primaryImageOfPage":{"@id":"https://blcvikings.com/news/2021/7/16/dosch-selected-to-2022-aist-softball-trip.aspx#primaryimage"},"datePublished":"2021-07-16T18:53:00+00:00","dateModified":"2021-07-16T18:53:00+00:00","author":{"@id":"https://blc.edu/#/schema/person/64fff5d3f0d7de65b2c37297fe0b0e85"},"description":"%","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://blcvikings.com/news/2021/7/16/dosch-selected-to-2022-aist-softball-trip.aspx"]}]},{"@type":"Person","@id":"https://blc.edu/#/schema/person/64fff5d3f0d7de65b2c37297fe0b0e85","name":"Bethany Lutheran College"}]}</script> <link rel='dns-prefetch' href='//cdn.jsdelivr.net' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Bethany Lutheran College &raquo; Feed" href="https://blc.edu/feed/" /><link rel="alternate" type="text/calendar" title="Bethany Lutheran College &raquo; iCal Feed" href="https://blc.edu/events/?ical=1" />  <script type="text/javascript" data-cfasync="false">var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-255689-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-255689-3', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script> <link rel='stylesheet' id='wgs2-css'  href='https://blc.edu/wp-content/cache/autoptimize/css/autoptimize_single_7cec5f354be96cefe4cad098fc40e7c8.css?ver=5.4.6' type='text/css' media='all' /><link rel='stylesheet' id='astra-theme-css-css'  href='https://blc.edu/wp-content/themes/astra/assets/css/minified/style.min.css?ver=1.8.7' type='text/css' media='all' /><style id='astra-theme-css-inline-css' type='text/css'>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</style><link rel='stylesheet' id='astra-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3Anormal&#038;display=fallback&#038;ver=1.8.7' type='text/css' media='all' /><link rel='stylesheet' id='dce-style-css'  href='https://blc.edu/wp-content/plugins/dynamic-visibility-for-elementor/assets/css/style.css?ver=3.0.1' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://blc.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.4.6' type='text/css' media='all' /><link rel='stylesheet' id='widgetopts-styles-css'  href='https://blc.edu/wp-content/cache/autoptimize/css/autoptimize_single_075f4a4a001114164bbd67ebe7a8b361.css' type='text/css' media='all' /><link rel='stylesheet' id='megamenu-css'  href='https://blc.edu/wp-content/cache/autoptimize/css/autoptimize_single_dc9bea651e9886cb23a4c3dc5280ef73.css?ver=6be599' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://blc.edu/wp-includes/css/dashicons.min.css?ver=5.4.6' type='text/css' media='all' /><link rel='stylesheet' id='astra-addon-css-css'  href='https://blc.edu/wp-content/cache/autoptimize/css/autoptimize_single_2d2b169cf9e51821504ecbe1bcf9c43a.css?ver=1.8.7' type='text/css' media='all' /><style id='astra-addon-css-inline-css' type='text/css'>.ast-small-footer{color:#ffffff;}.ast-small-footer a{color:#f2f2f2;}.ast-separate-container .blog-layout-1, .ast-separate-container .blog-layout-2, .ast-separate-container .blog-layout-3{background-color:transparent;background-image:none;}.ast-separate-container .ast-article-post{background-color:#ffffff;}.ast-separate-container .ast-article-single, .ast-separate-container .comment-respond,.ast-separate-container .ast-comment-list li, .ast-separate-container .ast-woocommerce-container, .ast-separate-container .error-404, .ast-separate-container .no-results, .single.ast-separate-container .ast-author-meta, .ast-separate-container .related-posts-title-wrapper, .ast-separate-container.ast-two-container #secondary .widget,.ast-separate-container .comments-count-wrapper, .ast-box-layout.ast-plain-container .site-content,.ast-padded-layout.ast-plain-container .site-content{background-color:#ffffff;}.main-header-bar{background-color:#ffffff;}.ast-header-break-point .main-header-menu{background-color:#ffffff;}.footer-adv .widget-title, .footer-adv .widget-title a.rsswidget, .ast-no-widget-row .widget-title{font-family:-apple-system, BlinkMacSystemFont, Segoe UI, Roboto, Oxygen-Sans, Ubuntu, Cantarell, Helvetica Neue, sans-serif;text-transform:inherit;}.footer-adv .widget > *:not(.widget-title){font-family:-apple-system, BlinkMacSystemFont, Segoe UI, Roboto, Oxygen-Sans, Ubuntu, Cantarell, Helvetica Neue, sans-serif;}.footer-adv-overlay{padding-top:40px;padding-bottom:40px;}.ast-no-toggle-menu-enable.ast-header-break-point .main-header-menu li:hover{color:#c41230;}.ast-header-break-point .main-header-menu{background-color:#FFFFFF;}.ast-header-break-point .main-header-bar{background-color:#ffffff;}.ast-no-toggle-menu-enable.ast-header-break-point .main-header-menu li:hover{color:#c41230;}.ast-header-break-point .main-header-menu{background-color:#FFFFFF;}#ast-scroll-top{color:#ffffff;background-color:rgba(66,65,64,0.8);font-size:30px;font-size:1.6666666666667rem;border-radius:36px;}.ast-desktop .main-header-menu.submenu-with-border .astra-megamenu, .ast-desktop .main-header-menu.ast-mega-menu-enabled.submenu-with-border .astra-full-megamenu-wrapper{border-top-width:0px;border-left-width:0px;border-right-width:0px;border-bottom-width:0px;border-style:solid;border-color:#eaeaea;}.main-header-menu.ast-mega-menu-enabled.submenu-with-border .astra-full-megamenu-wrapper{border-color:#eaeaea;}.ast-desktop .ast-mega-menu-enabled.main-header-menu .menu-item-heading > a{font-weight:700;font-size:1.1em;}.ast-desktop .ast-mega-menu-enabled.main-header-menu .menu-item-heading > a{padding-top:0px;padding-bottom:0px;}</style><link rel='stylesheet' id='fancybox_css-css'  href='https://cdn.jsdelivr.net/gh/fancyapps/fancybox@3.5.2/dist/jquery.fancybox.min.css?ver=5.4.6' type='text/css' media='all' /><link rel='stylesheet' id='astra-blc-theme-css-css'  href='https://blc.edu/wp-content/cache/autoptimize/css/autoptimize_single_dba2016949afbea40d01571f2d24a1df.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='astra-blc-theme-responsive-css-css'  href='https://blc.edu/wp-content/cache/autoptimize/css/autoptimize_single_60f5af5851ae2753f193b8745474ea58.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='astra-blc-theme-font-ainslie-css'  href='https://blc.edu/wp-content/cache/autoptimize/css/autoptimize_single_804816d801530964562fad6ec5d08cfa.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='astra-blc-theme-elementor-css'  href='https://blc.edu/wp-content/uploads/elementor/css/custom-frontend.min.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='astra-blc-theme-elementor-fontawesome-css'  href='https://blc.edu/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=1.0.0' type='text/css' media='all' /> <!--[if IE]> <script type='text/javascript' src='https://blc.edu/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=1.8.7'></script> <script type='text/javascript'>flexibility(document.documentElement);</script> <![endif]--> <script type='text/javascript'>var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[]","home_url":"https:\/\/blc.edu","hash_tracking":"false"};</script> <script type='text/javascript' src='https://blc.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript'>var eio_lazy_vars = {"exactdn_domain":""};</script> <script type='text/javascript' src='https://cdn.jsdelivr.net/gh/fancyapps/fancybox@3.5.2/dist/jquery.fancybox.min.js?ver=5.4.6'></script> <link rel='https://api.w.org/' href='https://blc.edu/wp-json/' /><meta name="generator" content="WordPress 5.4.6" /><link rel='shortlink' href='https://blc.edu/?p=31347' /><link rel="alternate" type="application/json+oembed" href="https://blc.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblc.edu%2F2021%2F07%2Fdosch-selected-to-2022-aist-softball-trip%2F" /><link rel="alternate" type="text/xml+oembed" href="https://blc.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblc.edu%2F2021%2F07%2Fdosch-selected-to-2022-aist-softball-trip%2F&#038;format=xml" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://blc.edu"><link rel="https://theeventscalendar.com/" href="https://blc.edu/wp-json/tribe/events/v1/" />  <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["softball"],"pagePostAuthor":"Bethany Lutheran College"};
	dataLayer.push( dataLayer_content );//</script> <script data-cfasync="false">//
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W6NJ8QZ');//</script> 
<style type="text/css"></style> <script>!function (w, d, t) {
		  w.TiktokAnalyticsObject=t;var ttq=w[t]=w[t]||[];ttq.methods=["page","track","identify","instances","debug","on","off","once","ready","alias","group","enableCookie","disableCookie"],ttq.setAndDefer=function(t,e){t[e]=function(){t.push([e].concat(Array.prototype.slice.call(arguments,0)))}};for(var i=0;i<ttq.methods.length;i++)ttq.setAndDefer(ttq,ttq.methods[i]);ttq.instance=function(t){for(var e=ttq._i[t]||[],n=0;n<ttq.methods.length;n++)ttq.setAndDefer(e,ttq.methods[n]);return e},ttq.load=function(e,n){var i="https://analytics.tiktok.com/i18n/pixel/events.js";ttq._i=ttq._i||{},ttq._i[e]=[],ttq._i[e]._u=i,ttq._t=ttq._t||{},ttq._t[e]=+new Date,ttq._o=ttq._o||{},ttq._o[e]=n||{};var o=document.createElement("script");o.type="text/javascript",o.async=!0,o.src=i+"?sdkid="+e+"&lib="+t;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(o,a)};
		
		  ttq.load('C3ABOF8EDD99ANABL8Q0');
		  ttq.page();
		}(window, document, 'ttq');</script> <noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><link rel="icon" href="https://blc.edu/wp-content/uploads/2019/01/cropped-BLC_B_Favicon-2018b-32x32.png" sizes="32x32" /><link rel="icon" href="https://blc.edu/wp-content/uploads/2019/01/cropped-BLC_B_Favicon-2018b-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://blc.edu/wp-content/uploads/2019/01/cropped-BLC_B_Favicon-2018b-180x180.png" /><meta name="msapplication-TileImage" content="https://blc.edu/wp-content/uploads/2019/01/cropped-BLC_B_Favicon-2018b-270x270.png" /><style type="text/css" id="wp-custom-css">#gsc-i-id1 {
	margin: 0px 0px 0px !important;
}</style><style type="text/css">/** Mega Menu CSS: fs **/</style></head><body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-31347 single-format-standard wp-custom-logo tribe-no-js mega-menu-primary ast-desktop ast-plain-container ast-right-sidebar astra-1.8.7 ast-header-custom-item-inside group-blog ast-blog-single-style-1 ast-single-post ast-inherit-site-logo-transparent ast-no-toggle-menu-enable ast-default-above-menu-enable ast-default-below-menu-enable ast-normal-title-enabled elementor-default astra-addon-1.8.7"><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><div class="blc-top-bar"><div class="ast-container"><div class="menu-top-menu-left-container"><ul id="menu-top-menu-left" class="menu"><li id="menu-item-10379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10379"><a href="https://blc.edu/a-z-index/" data-wpel-link="internal">A-Z Index</a></li><li id="menu-item-10380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10380"><a href="https://blc.edu/about/directory/" data-wpel-link="internal">Directory</a></li><li id="menu-item-12283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12283"><a href="/events/" data-wpel-link="internal">Events</a></li><li id="menu-item-22404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22404"><a href="https://blc.edu/about/ways-to-give/" data-wpel-link="internal">Ways to Give</a></li><li id="menu-item-30442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30442"><a href="https://blc.edu/covid-19/" data-wpel-link="internal">COVID-19 Info</a></li></ul></div><div class="menu-top-menu-right-container"><ul id="menu-top-menu-right" class="menu"><li id="menu-item-185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185"><a href="/admissions/apply/" data-wpel-link="internal">Apply</a></li></ul></div><div class="blc-top-search"><div><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="https://blc.edu/search/"></div></div></div></div></div></div><header itemtype="https://schema.org/WPHeader" itemscope="itemscope" id="masthead" class="site-header header-main-layout-1 ast-primary-menu-enabled ast-has-mobile-header-logo ast-menu-toggle-icon ast-mobile-header-inline" role="banner"><div class="main-header-bar-wrap"><div class="main-header-bar"><div class="ast-container"><div class="ast-flex main-header-container"><div class="site-branding"><div class="ast-site-identity" itemscope="itemscope" itemtype="https://schema.org/Organization"> <span class="site-logo-img"><a href="https://blc.edu/" class="custom-logo-link" rel="home" data-wpel-link="internal"><noscript><img width="230" height="60" src="https://blc.edu/wp-content/uploads/2018/06/bethany-lutheran-college-retina-logo-230x60.png" class="custom-logo" alt="Bethany Lutheran College Retina Logo" srcset="https://blc.edu/wp-content/uploads/2018/06/bethany-lutheran-college-retina-logo-230x60.png 1x, https://blc.edu/wp-content/uploads/2018/06/bethany-lutheran-college-retina-logo.png 2x" sizes="(max-width: 230px) 100vw, 230px" /></noscript><img width="230" height="60" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20230%2060%22%3E%3C/svg%3E' data-src="https://blc.edu/wp-content/uploads/2018/06/bethany-lutheran-college-retina-logo-230x60.png" class="lazyload custom-logo" alt="Bethany Lutheran College Retina Logo" data-srcset="https://blc.edu/wp-content/uploads/2018/06/bethany-lutheran-college-retina-logo-230x60.png 1x, https://blc.edu/wp-content/uploads/2018/06/bethany-lutheran-college-retina-logo.png 2x" data-sizes="(max-width: 230px) 100vw, 230px" /></a><a href="https://blc.edu/" class="custom-mobile-logo-link" rel="home" itemprop="url" data-wpel-link="internal"><noscript><img width="230" height="63" src="https://blc.edu/wp-content/uploads/2019/10/BLC_wordmark_reverse_230.png" class="ast-mobile-header-logo" alt="Bethany Lutheran College wordmark" /></noscript><img width="230" height="63" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20230%2063%22%3E%3C/svg%3E' data-src="https://blc.edu/wp-content/uploads/2019/10/BLC_wordmark_reverse_230.png" class="lazyload ast-mobile-header-logo" alt="Bethany Lutheran College wordmark" /></a></span></div></div><div class="ast-main-header-bar-alignment"><div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'></span><span class='mega-toggle-label-open'></span></span></div></div></div><ul id="mega-menu-primary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover" data-effect="disabled" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="body" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="999" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-blc-mobile-search mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-hide-arrow mega-has-icon mega-icon-left mega-hide-text mega-hide-on-desktop mega-disable-link mega-menu-item-10898' id='mega-menu-item-10898'><a class="dashicons-search mega-menu-link" tabindex="0" aria-haspopup="true" aria-expanded="false" role="button" aria-label="Search"><span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-widget widget_wgs_widget mega-menu-columns-1-of-1 mega-menu-item-wgs_widget-4' id='mega-menu-item-wgs_widget-4'><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="https://blc.edu/search/"></div></div></li></ul></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-10605' id='mega-menu-item-10605'><a class="mega-menu-link" href="https://blc.edu/admissions/" aria-haspopup="true" aria-expanded="false" tabindex="0" data-wpel-link="internal">Admissions<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-row' id='mega-menu-10605-0'><ul class="mega-sub-menu"><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-10605-0-0'><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-10606' id='mega-menu-item-10606'><a class="mega-menu-link" href="https://blc.edu/admissions/" data-wpel-link="internal">Explore Bethany<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-10750' id='mega-menu-item-10750'><a class="mega-menu-link" href="https://blc.edu/admissions/campus-visits/" data-wpel-link="internal">Visit</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-14189' id='mega-menu-item-14189'><a class="mega-menu-link" href="/about/campus-facilities" data-wpel-link="internal">Our Campus</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-10751' id='mega-menu-item-10751'><a class="mega-menu-link" href="https://blc.edu/admissions/financial-aid/" data-wpel-link="internal">Cost and Financial Aid</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-12926' id='mega-menu-item-12926'><a class="mega-menu-link" href="/campus-life/student-profiles/" data-wpel-link="internal">Student Stories</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-10619' id='mega-menu-item-10619'><a class="mega-menu-link" href="https://blc.edu/admissions/admissions-staff/" data-wpel-link="internal">Admissions Staff</a></li></ul></li></ul></li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-10605-0-1'><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-10607' id='mega-menu-item-10607'><a class="mega-menu-link" href="https://blc.edu/admissions/" data-wpel-link="internal">Admissions Info<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-12928' id='mega-menu-item-12928'><a class="mega-menu-link" href="/admissions/" data-wpel-link="internal">Undergraduate</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-28215' id='mega-menu-item-28215'><a class="mega-menu-link" href="https://blc.edu/academics/cmhc/" data-wpel-link="internal">Graduate</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-10753' id='mega-menu-item-10753'><a class="mega-menu-link" href="https://blc.edu/admissions/transfer-students/" data-wpel-link="internal">Transfer</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-10754' id='mega-menu-item-10754'><a class="mega-menu-link" href="https://blc.edu/admissions/international-students-usa/" data-wpel-link="internal">International</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-10752' id='mega-menu-item-10752'><a class="mega-menu-link" href="https://blc.edu/admissions/credit-for-high-schoolers/" data-wpel-link="internal">College Credit in High School</a></li></ul></li></ul></li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-10605-0-2'><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-10608' id='mega-menu-item-10608'><a class="mega-menu-link" href="https://blc.edu/admissions/" data-wpel-link="internal">Next Steps<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12927' id='mega-menu-item-12927'><a class="mega-menu-link" href="https://blc.edu/admissions/request-information/" data-wpel-link="internal">Request Information</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-14190' id='mega-menu-item-14190'><a class="mega-menu-link" href="/admissions/campus-visits" data-wpel-link="internal">Visit</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-10760' id='mega-menu-item-10760'><a class="mega-menu-link" href="https://blc.edu/admissions/apply/" data-wpel-link="internal">Apply</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-10759' id='mega-menu-item-10759'><a class="mega-menu-link" href="https://blc.edu/admissions/vip-page/" data-wpel-link="internal">VIP Page</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-10761' id='mega-menu-item-10761'><a class="mega-menu-link" href="https://blc.edu/admissions/accepted-students/" data-wpel-link="internal">Accepted Students</a></li></ul></li></ul></li></ul></li></ul></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-10609' id='mega-menu-item-10609'><a class="mega-menu-link" href="https://blc.edu/academics/" aria-haspopup="true" aria-expanded="false" tabindex="0" data-wpel-link="internal">Academics<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-row' id='mega-menu-10609-0'><ul class="mega-sub-menu"><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-10609-0-0'><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-10610' id='mega-menu-item-10610'><a class="mega-menu-link" href="https://blc.edu/academics/" data-wpel-link="internal">Academics<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-10768' id='mega-menu-item-10768'><a class="mega-menu-link" href="https://blc.edu/academics/programs/" data-wpel-link="internal">Majors and Minors</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-28216' id='mega-menu-item-28216'><a class="mega-menu-link" href="https://blc.edu/academics/cmhc/" data-wpel-link="internal">Graduate Programs</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-10878' id='mega-menu-item-10878'><a class="mega-menu-link" href="https://blc.edu/academics/" data-wpel-link="internal">Academic Life</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-10880' id='mega-menu-item-10880'><a class="mega-menu-link" href="https://blc.edu/academics/registrar/" data-wpel-link="internal">Registrar</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-10769' id='mega-menu-item-10769'><a class="mega-menu-link" href="https://blc.edu/academics/courses/" data-wpel-link="internal">Courses</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-28549' id='mega-menu-item-28549'><a class="mega-menu-link" href="https://blc.edu/academics/registrar/academic-catalog/" data-wpel-link="internal">Academic Catalog</a></li></ul></li></ul></li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-10609-0-1'><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-10612' id='mega-menu-item-10612'><a class="mega-menu-link" href="https://blc.edu/academics/" data-wpel-link="internal">Academic Resources<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-10874' id='mega-menu-item-10874'><a class="mega-menu-link" href="https://blc.edu/academics/academic-calendar/" data-wpel-link="internal">Academic Calendar</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-12929' id='mega-menu-item-12929'><a class="mega-menu-link" href="/academics/academic-departments/" data-wpel-link="internal">Academic Departments</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-10767' id='mega-menu-item-10767'><a class="mega-menu-link" href="https://blc.edu/academics/academic-services/" data-wpel-link="internal">Academic Services</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-10879' id='mega-menu-item-10879'><a class="mega-menu-link" href="https://blc.edu/academics/resources/" data-wpel-link="internal">Academic Resources</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-10763' id='mega-menu-item-10763'><a class="mega-menu-link" href="https://blc.edu/academics/library/" data-wpel-link="internal">Library</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-10881' id='mega-menu-item-10881'><a class="mega-menu-link" href="https://blc.edu/about/directory/faculty-staff/" data-wpel-link="internal">Faculty Directory</a></li></ul></li></ul></li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-10609-0-2'><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-10611' id='mega-menu-item-10611'><a class="mega-menu-link" href="https://blc.edu/academics/" data-wpel-link="internal">Popular Programs<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-icon-left mega-menu-item-12937' id='mega-menu-item-12937'><a class="dashicons-editor-ul mega-menu-link" href="/academics/programs/" data-wpel-link="internal">View All Programs</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-14191' id='mega-menu-item-14191'><a class="mega-menu-link" href="https://blc.edu/academics/programs/business-administration-major/" data-wpel-link="internal">Business Administration</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12935' id='mega-menu-item-12935'><a class="mega-menu-link" href="https://blc.edu/academics/programs/elementary-education-major/" data-wpel-link="internal">Elementary Education</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12931' id='mega-menu-item-12931'><a class="mega-menu-link" href="https://blc.edu/academics/programs/nursing-major/" data-wpel-link="internal">Nursing</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12932' id='mega-menu-item-12932'><a class="mega-menu-link" href="https://blc.edu/academics/programs/psychology-major/" data-wpel-link="internal">Psychology</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-28209' id='mega-menu-item-28209'><a class="mega-menu-link" href="https://blc.edu/academics/cmhc/" data-wpel-link="internal">Clinical Mental Health Counseling</a></li></ul></li></ul></li></ul></li></ul></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-10613' id='mega-menu-item-10613'><a class="mega-menu-link" href="https://blc.edu/campus-life/" aria-haspopup="true" aria-expanded="false" tabindex="0" data-wpel-link="internal">Campus Life<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-row' id='mega-menu-10613-0'><ul class="mega-sub-menu"><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-10613-0-0'><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-10614' id='mega-menu-item-10614'><a class="mega-menu-link" href="https://blc.edu/campus-life/" data-wpel-link="internal">Current Student Resources<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-29162' id='mega-menu-item-29162'><a class="mega-menu-link" href="https://blc.edu/hub/" data-wpel-link="internal">Student Link Hub</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-15965' id='mega-menu-item-15965'><a class="mega-menu-link" href="https://my.blc.edu/ics" data-wpel-link="external" rel="external noopener noreferrer">MyBLC</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12947' id='mega-menu-item-12947'><a class="mega-menu-link" href="https://blc.edu/campus-life/student-activities/" data-wpel-link="internal">Student Activities</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15947' id='mega-menu-item-15947'><a class="mega-menu-link" href="https://blc.edu/campus-life/student-guidebook/" data-wpel-link="internal">Student Guidebook</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-10884' id='mega-menu-item-10884'><a class="mega-menu-link" href="https://blc.edu/campus-life/residential-life/" data-wpel-link="internal">Residential Life</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-10882' id='mega-menu-item-10882'><a class="mega-menu-link" href="https://blc.edu/campus-life/spiritual-life/" data-wpel-link="internal">Spiritual Life</a></li></ul></li></ul></li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-10613-0-1'><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-10615' id='mega-menu-item-10615'><a class="mega-menu-link" href="https://blc.edu/campus-life/" data-wpel-link="internal">Beyond the Classroom<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-12939' id='mega-menu-item-12939'><a class="mega-menu-link" href="/arts/" data-wpel-link="internal">Art, Music, & Theatre</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-12938' id='mega-menu-item-12938'><a class="mega-menu-link" href="/athletics/" data-wpel-link="internal">Athletics & Intramurals</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-30447' id='mega-menu-item-30447'><a class="mega-menu-link" href="https://blc.edu/athletics/clay-target/" data-wpel-link="internal">Clay Target</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-14195' id='mega-menu-item-14195'><a class="mega-menu-link" href="https://blc.edu/athletics/esports/" data-wpel-link="internal">Esports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-10885' id='mega-menu-item-10885'><a class="mega-menu-link" href="https://blc.edu/campus-life/clubs-and-organizations/" data-wpel-link="internal">Clubs and Organizations</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-10591' id='mega-menu-item-10591'><a class="mega-menu-link" href="https://blc.edu/academics/academic-departments/communication-department/speech/" data-wpel-link="internal">Speech</a></li></ul></li></ul></li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-10613-0-2'><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-12940' id='mega-menu-item-12940'><a class="mega-menu-link" href="/campus-life/campus-services/" data-wpel-link="internal">Campus Services<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-icon-left mega-menu-item-12945' id='mega-menu-item-12945'><a class="dashicons-editor-ul mega-menu-link" href="/campus-life/campus-services/" data-wpel-link="internal">View All Services</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12946' id='mega-menu-item-12946'><a class="mega-menu-link" href="https://blc.edu/campus-life/campus-services/business-office/" data-wpel-link="internal">Business Office</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-14774' id='mega-menu-item-14774'><a class="mega-menu-link" href="https://blc.edu/campus-life/campus-services/counseling-services/" data-wpel-link="internal">Counseling Services</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12941' id='mega-menu-item-12941'><a class="mega-menu-link" href="https://blc.edu/campus-life/campus-services/dining-center-and-meal-plans/" data-wpel-link="internal">Dining Services</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12942' id='mega-menu-item-12942'><a class="mega-menu-link" href="https://blc.edu/campus-life/campus-services/health-services/" data-wpel-link="internal">Health Services</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-12944' id='mega-menu-item-12944'><a class="mega-menu-link" href="/campus-life/campus-services/student-affairs/" data-wpel-link="internal">Student Affairs</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12943' id='mega-menu-item-12943'><a class="mega-menu-link" href="https://blc.edu/campus-life/campus-services/information-technology-services/" data-wpel-link="internal">Technology Services</a></li></ul></li></ul></li></ul></li></ul></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-10592' id='mega-menu-item-10592'><a class="mega-menu-link" href="https://blc.edu/arts/" aria-haspopup="true" aria-expanded="false" tabindex="0" data-wpel-link="internal">Arts<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-row' id='mega-menu-10592-0'><ul class="mega-sub-menu"><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-10592-0-0'><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-12965' id='mega-menu-item-12965'><a class="mega-menu-link" href="/arts/art/" data-wpel-link="internal">Art<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-12968' id='mega-menu-item-12968'><a class="mega-menu-link" href="/arts/art/student-art-show/" data-wpel-link="internal">Student Art Show</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12966' id='mega-menu-item-12966'><a class="mega-menu-link" href="https://blc.edu/arts/art/art-tours/" data-wpel-link="internal">Art Tours</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12967' id='mega-menu-item-12967'><a class="mega-menu-link" href="https://blc.edu/arts/art/guest-artist-exhibits/" data-wpel-link="internal">Guest Artist Exhibits</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-15185' id='mega-menu-item-15185'><a class="mega-menu-link" href="/academics/academic-departments/graphic-design-department/" data-wpel-link="internal">Graphic Design Department</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-14193' id='mega-menu-item-14193'><a class="mega-menu-link" href="https://blc.edu/academics/academic-departments/media-arts-department/" data-wpel-link="internal">Media Arts Department</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-14194' id='mega-menu-item-14194'><a class="mega-menu-link" href="https://blc.edu/academics/academic-departments/studio-art-department/" data-wpel-link="internal">Studio Art Department</a></li></ul></li></ul></li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-10592-0-1'><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-10589' id='mega-menu-item-10589'><a class="mega-menu-link" href="https://blc.edu/arts/music/" data-wpel-link="internal">Music<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12972' id='mega-menu-item-12972'><a class="mega-menu-link" href="https://blc.edu/arts/music/performances-and-recitals/" data-wpel-link="internal">Performances and Recitals</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12970' id='mega-menu-item-12970'><a class="mega-menu-link" href="https://blc.edu/arts/music/choral-music/" data-wpel-link="internal">Choral Music</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12969' id='mega-menu-item-12969'><a class="mega-menu-link" href="https://blc.edu/arts/music/instrumental-music/" data-wpel-link="internal">Instrumental Music</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12971' id='mega-menu-item-12971'><a class="mega-menu-link" href="https://blc.edu/arts/music/music-tours/" data-wpel-link="internal">Music Tours</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12973' id='mega-menu-item-12973'><a class="mega-menu-link" href="https://blc.edu/academics/academic-departments/music-department/" data-wpel-link="internal">Music Department</a></li></ul></li></ul></li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-10592-0-2'><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-10590' id='mega-menu-item-10590'><a class="mega-menu-link" href="https://blc.edu/arts/theatre/" data-wpel-link="internal">Theatre<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12976' id='mega-menu-item-12976'><a class="mega-menu-link" href="https://blc.edu/arts/theatre/box-office/" data-wpel-link="internal">Box Office</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12979' id='mega-menu-item-12979'><a class="mega-menu-link" href="https://blc.edu/arts/theatre/theatre-physics/" data-wpel-link="internal">Theatre Physics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12978' id='mega-menu-item-12978'><a class="mega-menu-link" href="https://blc.edu/arts/theatre/fall-play/" data-wpel-link="internal">Fall Play</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12977' id='mega-menu-item-12977'><a class="mega-menu-link" href="https://blc.edu/arts/theatre/choraliers/" data-wpel-link="internal">Choraliers</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12980' id='mega-menu-item-12980'><a class="mega-menu-link" href="https://blc.edu/arts/theatre/spring-play/" data-wpel-link="internal">Spring Play</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12983' id='mega-menu-item-12983'><a class="mega-menu-link" href="https://blc.edu/arts/theatre/past-productions/" data-wpel-link="internal">Past Productions</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12981' id='mega-menu-item-12981'><a class="mega-menu-link" href="https://blc.edu/academics/academic-departments/theatre-department/" data-wpel-link="internal">Theatre Department</a></li></ul></li></ul></li></ul></li></ul></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-10602' id='mega-menu-item-10602'><a class="mega-menu-link" href="https://blc.edu/athletics/" aria-haspopup="true" aria-expanded="false" tabindex="0" data-wpel-link="internal">Athletics<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-row' id='mega-menu-10602-0'><ul class="mega-sub-menu"><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-10602-0-0'><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-12951' id='mega-menu-item-12951'><a class="mega-menu-link" href="https://www.blcvikings.com/" data-wpel-link="external" rel="external noopener noreferrer">BLCVikings.com<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-12950' id='mega-menu-item-12950'><a class="mega-menu-link" href="/athletics/" data-wpel-link="internal">Athletic Events</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-12952' id='mega-menu-item-12952'><a class="mega-menu-link" href="https://www.blcvikings.com/" data-wpel-link="external" rel="external noopener noreferrer">Rosters & Coaches</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-12953' id='mega-menu-item-12953'><a class="mega-menu-link" href="https://www.blcvikings.com/" data-wpel-link="external" rel="external noopener noreferrer">Stats & News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-12954' id='mega-menu-item-12954'><a class="mega-menu-link" href="https://blc.askadmissions.net/emtinterestpage.aspx?ip=coach" data-wpel-link="exclude" rel="noopener noreferrer">Be Recruited</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12961' id='mega-menu-item-12961'><a class="mega-menu-link" href="https://blc.edu/athletics/intramural-sports/" data-wpel-link="internal">Intramural Sports</a></li></ul></li></ul></li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-10602-0-1'><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-10604' id='mega-menu-item-10604'><a class="mega-menu-link" href="https://blc.edu/athletics/" data-wpel-link="internal">Varsity Sports<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-10600' id='mega-menu-item-10600'><a class="mega-menu-link" href="https://blc.edu/athletics/baseball/" data-wpel-link="internal">Baseball</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-12955' id='mega-menu-item-12955'><a class="mega-menu-link" href="/athletics/basketball/" data-wpel-link="internal">Basketball</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-12957' id='mega-menu-item-12957'><a class="mega-menu-link" href="/athletics/cross-country/" data-wpel-link="internal">Cross Country</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-12958' id='mega-menu-item-12958'><a class="mega-menu-link" href="/athletics/golf/" data-wpel-link="internal">Golf</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12959' id='mega-menu-item-12959'><a class="mega-menu-link" href="https://blc.edu/athletics/soccer/" data-wpel-link="internal">Soccer</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12962' id='mega-menu-item-12962'><a class="mega-menu-link" href="https://blc.edu/athletics/softball/" data-wpel-link="internal">Softball</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12960' id='mega-menu-item-12960'><a class="mega-menu-link" href="https://blc.edu/athletics/tennis/" data-wpel-link="internal">Tennis</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12963' id='mega-menu-item-12963'><a class="mega-menu-link" href="https://blc.edu/athletics/volleyball/" data-wpel-link="internal">Volleyball</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12964' id='mega-menu-item-12964'><a class="mega-menu-link" href="https://blc.edu/athletics/track-and-field/" data-wpel-link="internal">Track and Field</a></li></ul></li></ul></li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-10602-0-2'><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-14196' id='mega-menu-item-14196'><a class="mega-menu-link" href="/athletics" data-wpel-link="internal">More<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-30446' id='mega-menu-item-30446'><a class="mega-menu-link" href="https://blc.edu/athletics/clay-target/" data-wpel-link="internal">Clay Target</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-14199' id='mega-menu-item-14199'><a class="mega-menu-link" href="/athletics/esports" data-wpel-link="internal">Esports</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-14197' id='mega-menu-item-14197'><a class="mega-menu-link" href="/athletics/intramural-sports" data-wpel-link="internal">Intramural Sports</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-14198' id='mega-menu-item-14198'><a class="mega-menu-link" href="https://www.blcvikingscamps.com/" data-wpel-link="external" rel="external noopener noreferrer">Sports Camps</a></li></ul></li></ul></li></ul></li></ul></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-10616' id='mega-menu-item-10616'><a class="mega-menu-link" href="https://blc.edu/about/" aria-haspopup="true" aria-expanded="false" tabindex="0" data-wpel-link="internal">About<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-row' id='mega-menu-10616-0'><ul class="mega-sub-menu"><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-10616-0-0'><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-10617' id='mega-menu-item-10617'><a class="mega-menu-link" href="https://blc.edu/about/" data-wpel-link="internal">Resources<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12993' id='mega-menu-item-12993'><a class="mega-menu-link" href="https://blc.edu/about/" data-wpel-link="internal">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-10894' id='mega-menu-item-10894'><a class="mega-menu-link" href="https://blc.edu/about/campus-maps/" data-wpel-link="internal">Campus Maps</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-28328' id='mega-menu-item-28328'><a class="mega-menu-link" href="https://blc.edu/campus-life/campus-services/bookstore/" data-wpel-link="internal">Bookstore/Spirit Store</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-16703' id='mega-menu-item-16703'><a class="mega-menu-link" href="https://blc.edu/campus-life/spiritual-life/chapelcast/" data-wpel-link="internal">Chapelcast</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15255' id='mega-menu-item-15255'><a class="mega-menu-link" href="https://blc.edu/campus-life/spiritual-life/christ-in-media-institute/" data-wpel-link="internal">Christ in Media Institute</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15257' id='mega-menu-item-15257'><a class="mega-menu-link" href="https://blc.edu/campus-life/spiritual-life/christian-apologetics/" data-wpel-link="internal">Christian Apologetics</a></li></ul></li></ul></li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-10616-0-1'><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-10618' id='mega-menu-item-10618'><a class="mega-menu-link" href="https://blc.edu/about/" data-wpel-link="internal">What's New<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-10897' id='mega-menu-item-10897'><a class="mega-menu-link" href="/events" data-wpel-link="internal">Events Calendar</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12988' id='mega-menu-item-12988'><a class="mega-menu-link" href="https://blc.edu/about/news/" data-wpel-link="internal">News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-10895' id='mega-menu-item-10895'><a class="mega-menu-link" href="https://blc.edu/about/media-gallery/" data-wpel-link="internal">Media Gallery</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12989' id='mega-menu-item-12989'><a class="mega-menu-link" href="https://blc.edu/about/news/bethany-magazine/" data-wpel-link="internal">Bethany Magazine</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-28739' id='mega-menu-item-28739'><a class="mega-menu-link" href="https://blc.edu/clinical-mental-health-counseling-program/" data-wpel-link="internal">Clinical Mental Health Counseling</a></li></ul></li></ul></li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-10616-0-2'><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-12991' id='mega-menu-item-12991'><a class="mega-menu-link" href="https://blc.edu/about/" data-wpel-link="internal">Who We Are<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-10896' id='mega-menu-item-10896'><a class="mega-menu-link" href="https://blc.edu/about/alumni/" data-wpel-link="internal">Alumni</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-15215' id='mega-menu-item-15215'><a class="mega-menu-link" href="/campus-life/campus-services/human-resources/bethany-jobs/" data-wpel-link="internal">Bethany Jobs</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12992' id='mega-menu-item-12992'><a class="mega-menu-link" href="https://blc.edu/about/directory/" data-wpel-link="internal">Directory</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-10892' id='mega-menu-item-10892'><a class="mega-menu-link" href="https://blc.edu/about/president-and-leadership/" data-wpel-link="internal">President and Leadership</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-10893' id='mega-menu-item-10893'><a class="mega-menu-link" href="https://blc.edu/about/mission-and-history/" data-wpel-link="internal">Mission and History</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12990' id='mega-menu-item-12990'><a class="mega-menu-link" href="https://blc.edu/about/ways-to-give/" data-wpel-link="internal">Ways to Give</a></li></ul></li></ul></li></ul></li></ul></li></ul></div></div></div></div></div></div></header><div id="blc-featured-image" class="elementor-element elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section"><section class="elementor-element elementor-element-105cf39c elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" 
 data-settings="{&quot;shape_divider_bottom&quot;:&quot;triangle-asymmetrical&quot;,&quot;shape_divider_bottom_negative&quot;:&quot;yes&quot;}" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="post-thumb-img-content post-thumb"><noscript><img width="1200" height="800" src="https://blc.edu/wp-content/uploads/2021/07/IMG_5354.jpg" class="attachment-large size-large wp-post-image" alt="Dosch Selected to 2022 AIST Softball Trip" itemprop="image" srcset="https://blc.edu/wp-content/uploads/2021/07/IMG_5354.jpg 2000w, https://blc.edu/wp-content/uploads/2021/07/IMG_5354-680x453.jpg 680w, https://blc.edu/wp-content/uploads/2021/07/IMG_5354-1536x1024.jpg 1536w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="800" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20800%22%3E%3C/svg%3E' data-src="https://blc.edu/wp-content/uploads/2021/07/IMG_5354.jpg" class="lazyload attachment-large size-large wp-post-image" alt="Dosch Selected to 2022 AIST Softball Trip" itemprop="image" data-srcset="https://blc.edu/wp-content/uploads/2021/07/IMG_5354.jpg 2000w, https://blc.edu/wp-content/uploads/2021/07/IMG_5354-680x453.jpg 680w, https://blc.edu/wp-content/uploads/2021/07/IMG_5354-1536x1024.jpg 1536w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div></div></section></div><div id="content" class="site-content"><div class="ast-container"><div id="primary" class="content-area primary"><main id="main" class="site-main" role="main"><article itemtype="https://schema.org/CreativeWork" itemscope="itemscope" id="post-31347" class="post-31347 post type-post status-publish format-standard has-post-thumbnail hentry category-softball ast-article-single"><div class="elementor breadcrumbs" typeof="BreadcrumbList" vocab="https://schema.org/"><div class="elementor-inner"><div class="elementor-section-wrap"><section class="elementor-element elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-element elementor-column elementor-col-100 elementor-top-column"><div class="elementor-column-wrap elementor-element-populated"> <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Bethany Lutheran College." href="https://blc.edu" class="home" data-wpel-link="internal"><span property="name">Home</span></a><meta property="position" content="1"></span>&nbsp; &gt; &nbsp;<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Vikings category archives." href="https://blc.edu/athletics/" class="taxonomy category" data-wpel-link="internal"><span property="name">Vikings</span></a><meta property="position" content="2"></span>&nbsp; &gt; &nbsp;<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Softball category archives." href="https://blc.edu/athletics/softball/" class="taxonomy category" data-wpel-link="internal"><span property="name">Softball</span></a><meta property="position" content="3"></span>&nbsp; &gt; &nbsp;<span property="itemListElement" typeof="ListItem"><span property="name">Dosch Selected to 2022 AIST Softball Trip</span><meta property="position" content="4"></span></div></div></div></div></section></div></div></div><div class="ast-post-format- single-layout-1"><header class="entry-header ast-no-meta"><div class="post-thumb-img-content post-thumb"><noscript><img width="1200" height="800" src="https://blc.edu/wp-content/uploads/2021/07/IMG_5354.jpg" class="attachment-large size-large wp-post-image" alt="Dosch Selected to 2022 AIST Softball Trip" itemprop="image" srcset="https://blc.edu/wp-content/uploads/2021/07/IMG_5354.jpg 2000w, https://blc.edu/wp-content/uploads/2021/07/IMG_5354-680x453.jpg 680w, https://blc.edu/wp-content/uploads/2021/07/IMG_5354-1536x1024.jpg 1536w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="800" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20800%22%3E%3C/svg%3E' data-src="https://blc.edu/wp-content/uploads/2021/07/IMG_5354.jpg" class="lazyload attachment-large size-large wp-post-image" alt="Dosch Selected to 2022 AIST Softball Trip" itemprop="image" data-srcset="https://blc.edu/wp-content/uploads/2021/07/IMG_5354.jpg 2000w, https://blc.edu/wp-content/uploads/2021/07/IMG_5354-680x453.jpg 680w, https://blc.edu/wp-content/uploads/2021/07/IMG_5354-1536x1024.jpg 1536w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div><div class="ast-single-post-order"><h1 class="entry-title" itemprop="headline">Dosch Selected to 2022 AIST Softball Trip</h1></div></header><div class="entry-content clear" itemprop="text"><p>MANKATO, Minn. – Rising senior Hannah Dosch (Sioux Falls, SD) has been selected to the American International Sports Teams (AIST) softball trip next summer. The trip will take place June 20-30, 2022 and will feature stops in Germany, Prague, and the Czech Republic.</p><ul><li><a href="https://blcvikings.com/news/2021/7/16/dosch-selected-to-2022-aist-softball-trip.aspx" data-wpel-link="exclude" rel="noopener noreferrer">View full story on BLCVikings.com</a></li></ul></div></div></article><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://blc.edu/2021/07/four-named-ita-scholar-athletes-bethany-earns-all-academic-team-award/" rel="prev" data-wpel-link="internal"><span class="ast-left-arrow">&larr;</span> Previous Post</a></div></div></nav></main></div><div itemtype="https://schema.org/WPSideBar" itemscope="itemscope" id="secondary" class="widget-area secondary" role="complementary"><div class="sidebar-main" ><aside id="tribe-events-adv-list-widget-3" class="widget tribe-events-adv-list-widget"><h2 class="widget-title">Upcoming Events</h2><div class="type-tribe_events post-26357 tribe-clearfix tribe-events-category-registrar tribe-events-venue-30172 tribe-events-organizer-14700"><div class="tribe-mini-calendar-event event--1 "><div class="list-date"> <span class="list-dayname"> Fri </span> <span class="list-daynumber">30</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://blc.edu/event/end-of-summer-term/" rel="bookmark" data-wpel-link="internal">End of Summer Term</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">July 30 at 8:00 am</span> - <span class="tribe-event-time">5:00 pm</span></div></div></div></div><div class="type-tribe_events post-21984 tribe-clearfix tribe-events-category-blc-sports-classic-golf-tournament tribe-events-category-advancement tribe-events-category-alumni-campus-departments tribe-events-category-athletics tribe-events-venue-14689 tribe-events-organizer-14688 tribe-events-organizer-21988"><div class="tribe-mini-calendar-event event--1 "><div class="list-date"> <span class="list-dayname"> Aug </span> <span class="list-daynumber">02</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://blc.edu/event/bethany-sports-classic-golf-tournament-2020/" rel="bookmark" data-wpel-link="internal">Bethany Sports Classic Golf Tournament 2021</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">August 2</span></div></div></div></div><div class="type-tribe_events post-31113 tribe-clearfix tribe-events-category-admissions tribe-events-category-open-house tribe-events-venue-27339 tribe-events-organizer-15367 tribe-event-featured"><div class="tribe-mini-calendar-event event--1 "><div class="tribe-event-image"> <a href="https://blc.edu/event/august-6-admissions-open-house/" data-wpel-link="internal"><noscript><img width="1800" height="600" src="https://blc.edu/wp-content/uploads/2019/11/OpenHouse_FeaturedImage1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="close up of the exterior of Honsey Hall with the text &quot;open house&quot; on top" srcset="https://blc.edu/wp-content/uploads/2019/11/OpenHouse_FeaturedImage1.jpg 1800w, https://blc.edu/wp-content/uploads/2019/11/OpenHouse_FeaturedImage1-680x227.jpg 680w" sizes="(max-width: 1800px) 100vw, 1800px" /></noscript><img width="1800" height="600" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201800%20600%22%3E%3C/svg%3E' data-src="https://blc.edu/wp-content/uploads/2019/11/OpenHouse_FeaturedImage1.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="close up of the exterior of Honsey Hall with the text &quot;open house&quot; on top" data-srcset="https://blc.edu/wp-content/uploads/2019/11/OpenHouse_FeaturedImage1.jpg 1800w, https://blc.edu/wp-content/uploads/2019/11/OpenHouse_FeaturedImage1-680x227.jpg 680w" data-sizes="(max-width: 1800px) 100vw, 1800px" /></a></div><div class="list-date"> <span class="list-dayname"> Aug </span> <span class="list-daynumber">06</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://blc.edu/event/august-6-admissions-open-house/" rel="bookmark" data-wpel-link="internal">August 6 – Admissions Open House</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">August 6 at 9:40 am</span> - <span class="tribe-event-time">11:30 am</span></div></div></div></div><div class="type-tribe_events post-30946 tribe-clearfix tribe-events-category-bethanys-best-week-ever tribe-events-category-residential-life tribe-events-venue-30954 tribe-events-organizer-17917"><div class="tribe-mini-calendar-event event--1 "><div class="list-date"> <span class="list-dayname"> Aug </span> <span class="list-daynumber">21</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://blc.edu/event/all-campus-move-in/" rel="bookmark" data-wpel-link="internal">All-Campus Move-In</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">August 21 at 9:30 am</span> - <span class="tribe-event-time">3:30 pm</span></div></div></div></div><div class="type-tribe_events post-31115 tribe-clearfix tribe-events-category-admissions tribe-events-category-open-house tribe-events-venue-27339 tribe-events-organizer-15367 tribe-event-featured"><div class="tribe-mini-calendar-event event--1 "><div class="tribe-event-image"> <a href="https://blc.edu/event/august-21-admissions-open-house/" data-wpel-link="internal"><noscript><img width="1800" height="600" src="https://blc.edu/wp-content/uploads/2019/11/OpenHouse_FeaturedImage2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="photo of students walking outside with the text &quot;open house&quot; on top" srcset="https://blc.edu/wp-content/uploads/2019/11/OpenHouse_FeaturedImage2.jpg 1800w, https://blc.edu/wp-content/uploads/2019/11/OpenHouse_FeaturedImage2-680x227.jpg 680w" sizes="(max-width: 1800px) 100vw, 1800px" /></noscript><img width="1800" height="600" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201800%20600%22%3E%3C/svg%3E' data-src="https://blc.edu/wp-content/uploads/2019/11/OpenHouse_FeaturedImage2.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="photo of students walking outside with the text &quot;open house&quot; on top" data-srcset="https://blc.edu/wp-content/uploads/2019/11/OpenHouse_FeaturedImage2.jpg 1800w, https://blc.edu/wp-content/uploads/2019/11/OpenHouse_FeaturedImage2-680x227.jpg 680w" data-sizes="(max-width: 1800px) 100vw, 1800px" /></a></div><div class="list-date"> <span class="list-dayname"> Aug </span> <span class="list-daynumber">21</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://blc.edu/event/august-21-admissions-open-house/" rel="bookmark" data-wpel-link="internal">August 21 &#8211; Admissions Open House</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">August 21 at 9:40 am</span> - <span class="tribe-event-time">11:30 am</span></div></div></div></div><p class="tribe-events-widget-link"> <a href="https://blc.edu/events/" rel="bookmark" data-wpel-link="internal"> View More&hellip; </a></p></aside><script type="application/ld+json">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</script> </div></div></div></div><footer itemtype="https://schema.org/WPFooter" itemscope="itemscope" id="colophon" class="site-footer" role="contentinfo"><div class="footer-adv footer-adv-layout-2"><div class="footer-adv-overlay"><div class="ast-container"><div class="ast-row"><div class="ast-col-lg-6 ast-col-md-6 ast-col-sm-12 ast-col-xs-12 footer-adv-widget footer-adv-widget-1"><div id="text-2" class="widget widget_text"><div class="textwidget"><p><a href="/" data-wpel-link="internal"><noscript><img class="alignnone size-full wp-image-147" src="/wp-content/uploads/2018/06/bethany-lutheran-college-white-logo.png" alt="Bethany Lutheran College Logo" width="263" height="83" /></noscript><img class="lazyload alignnone size-full wp-image-147" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20263%2083%22%3E%3C/svg%3E' data-src="/wp-content/uploads/2018/06/bethany-lutheran-college-white-logo.png" alt="Bethany Lutheran College Logo" width="263" height="83" /></a></p><p>Bethany Lutheran College provides Christian higher education in a challenging academic environment where personal mentoring guides students to pursue knowledge, truth, and discernment for productive and fulfilling lives.</p></div></div><div id="custom_html-20" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="elementor-element elementor-widget elementor-widget-button"><div class="elementor-widget-container"><div class="elementor-button-wrapper"><a href="/about/campus-maps/" class="elementor-button-link elementor-button elementor-size-lg" role="button" data-wpel-link="internal"><span class="elementor-button-content-wrapper"><span class="elementor-button-text">Map/Directions <i class="fa fa-angle-right eael-creative-button-icon-right" aria-hidden="true"></i></span></span></a></div></div></div><div class="elementor-element elementor-widget elementor-widget-button"><div class="elementor-widget-container"><div class="elementor-button-wrapper"><a href="/about/directory/contact-us/" class="elementor-button-link elementor-button elementor-size-lg" role="button" data-wpel-link="internal"><span class="elementor-button-content-wrapper"><span class="elementor-button-text">Call Now <i class="fa fa-angle-right eael-creative-button-icon-right" aria-hidden="true"></i></span></span></a></div></div></div><div class="elementor-element elementor-widget elementor-widget-button"><div class="elementor-widget-container"><div class="elementor-button-wrapper"><a href="/about/ways-to-give/" class="elementor-button-link elementor-button elementor-size-lg" role="button" data-wpel-link="internal"><span class="elementor-button-content-wrapper"><span class="elementor-button-text">Ways To Give <i class="fa fa-angle-right eael-creative-button-icon-right" aria-hidden="true"></i></span></span></a></div></div></div></div></div></div><div class="ast-col-lg-6 ast-col-md-6 ast-col-sm-12 ast-col-xs-12 footer-adv-widget footer-adv-widget-2"><div id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">Resources</h2><div class="menu-footer-menu-resources-container"><ul id="menu-footer-menu-resources" class="menu"><li id="menu-item-15952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15952"><a href="https://blc.edu/a-z-index/" data-wpel-link="internal">A-Z Index</a></li><li id="menu-item-138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138"><a href="https://blc.edu/about/campus-maps/" data-wpel-link="internal">Campus Maps</a></li><li id="menu-item-657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-657"><a href="https://blc.edu/about/directory/" data-wpel-link="internal">Directory</a></li><li id="menu-item-7876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7876"><a href="https://blc.edu/academics/registrar/accreditation/" data-wpel-link="internal">Accreditation</a></li></ul></div></div><div id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widget-title">Services</h2><div class="menu-footer-menu-services-container"><ul id="menu-footer-menu-services" class="menu"><li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://blc.edu/campus-life/campus-services/bookstore/" data-wpel-link="internal">Bookstore/Spirit Store</a></li><li id="menu-item-135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135"><a href="https://blc.edu/academics/library/" data-wpel-link="internal">Library/Archives</a></li><li id="menu-item-133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133"><a href="https://my.blc.edu/ics" data-wpel-link="external" rel="external noopener noreferrer">MyBLC</a></li><li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://blc.edu/campus-life/campus-services/information-technology-services/blc-email/" data-wpel-link="internal">BLC Email</a></li><li id="menu-item-13615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13615"><a href="https://blc.edu/campus-life/campus-services/bethany-cares/" data-wpel-link="internal">Bethany Cares</a></li></ul></div></div><div id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widget-title">Contact</h2><div class="menu-footer-menu-contact-container"><ul id="menu-footer-menu-contact" class="menu"><li id="menu-item-198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198"><a target="_blank" rel="noopener noreferrer" href="/about/campus-maps/" data-wpel-link="internal">700 Luther Drive<br />Mankato, MN 56001</a></li><li id="menu-item-199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199"><a href="/about/directory/contact-us/" data-wpel-link="internal">800-944-3066</a></li><li id="menu-item-200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200"><a href="/about/directory/contact-us/" data-wpel-link="internal">507-344-7000</a></li></ul></div></div></div></div></div></div></div><div class="ast-small-footer footer-sml-layout-2"><div class="ast-footer-overlay"><div class="ast-container"><div class="ast-small-footer-wrap" ><div class="ast-row ast-flex"><div class="ast-small-footer-section ast-small-footer-section-1 ast-small-footer-section-equally ast-col-md-6 ast-col-xs-12" ><div class="ast-footer-widget-1-area"><aside id="custom_html-21" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><aside class="widget widget_nav_menu"><div><ul class="menu"><li class="menu-item"><a href="/about/policies-and-notices/copyright/" data-wpel-link="internal">© 2021 Bethany Lutheran College</a></li><li class="menu-item"><a href="/about/policies-and-notices/" data-wpel-link="internal">Policies &#038; Notices</a></li><li class="menu-item"><a href="/about/directory/campus-departments/web-team/" data-wpel-link="internal">Help &#038; Feedback</a></li><li class="menu-item"><a href="/a-z-index/" data-wpel-link="internal">Search</a></li><li class="menu-item"><a href="/wp-login.php" data-wpel-link="internal">Sign In</a></li></ul></div></aside></div></aside></div></div><div class="ast-small-footer-section ast-small-footer-section-2 ast-small-footer-section-equally ast-col-md-6 ast-col-xs-12" ><div class="ast-footer-widget-2-area"><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="elementor-element elementor-element-21af8ef elementor-shape-circle elementor-widget elementor-widget-social-icons"><div class="elementor-widget-container"><p class="social-media-directory"><a href="/about/directory/social-media/" data-wpel-link="internal">Social Media Directory <i class="fa fa-angle-right eael-creative-button-icon-right" aria-hidden="true"></i></a></p><a class="elementor-icon elementor-social-icon elementor-social-icon-facebook" href="https://www.facebook.com/BethanyLutheranCollege"><span class="elementor-screen-only">Facebook</span><i class="fa fa-facebook"></i></a><a class="elementor-icon elementor-social-icon elementor-social-icon-twitter" href="https://twitter.com/bethanylutheran"><span class="elementor-screen-only">Twitter</span><i class="fa fa-twitter"></i></a><a class="elementor-icon elementor-social-icon elementor-social-icon-instagram" href="https://www.instagram.com/bethanylutherancollege/"><span class="elementor-screen-only">Instagram</span><i class="fa fa-instagram"></i></a><a class="elementor-icon elementor-social-icon elementor-social-icon-youtube" href="https://www.youtube.com/user/bethanylutheran/videos"><span class="elementor-screen-only">YouTube</span><i class="fa fa-youtube"></i></a><a class="elementor-icon elementor-social-icon elementor-social-icon-flickr" href="https://www.flickr.com/photos/bethanylutherancollege/sets/"><span class="elementor-screen-only">Flickr</span><i class="fa fa-flickr"></i></a><a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin" href="https://www.linkedin.com/school/bethany-lutheran-college/"><span class="elementor-screen-only">LinkedIn</span><i class="fa fa-linkedin"></i></a></div></div></div></aside></div></div></div></div></div></div></div></footer></div> <script type="text/javascript">(function( $, window, document, undefined ) {
				if( jQuery('.widgetopts-placeholder-e').length > 0 ){
					// jQuery('.elementor-column-wrap:has(.widgetopts-placeholder-e)').hide();

					jQuery('.elementor-section:has(.widgetopts-placeholder-e)').each( function(){
						var pTop 	= jQuery( this ).find('.elementor-element-populated').css('padding-top');
						var pBot 	= jQuery( this ).find('.elementor-element-populated').css('padding-bottom');
						var pHeight = jQuery( this ).find('.elementor-element-populated').innerHeight();
						var vert	= pHeight - ( parseFloat( pTop ) + parseFloat( pBot ) );
						
						if( typeof vert !== 'undefined' && vert < 5 ){
							jQuery( this ).hide();
						}else{
							jQuery( this ).find( '.widgetopts-placeholder-e' ).each(function(){
								jQuery( this ).closest( '.elementor-element' ).hide();
								
								var countEl 	= jQuery( this ).closest( '.elementor-column' ).find('.elementor-element').length;
								var countHolder = jQuery( this ).closest( '.elementor-column' ).find('.widgetopts-placeholder-e').length;
								if( countEl == countHolder ){
									jQuery( this ).closest( '.elementor-column' ).hide();
								}
							}).promise().done( function(){
								var sTop 	= jQuery( this ).closest('.elementor-section').css('padding-top');
								var sBot 	= jQuery( this ).closest('.elementor-section').css('padding-bottom');
								var sHeight = jQuery( this ).closest('.elementor-section').innerHeight();
								var svert	= sHeight - ( parseFloat( sTop ) + parseFloat( sBot ) );
								
								if( typeof svert !== 'undefined' && svert < 5 ){
									jQuery( this ).closest('.elementor-section').hide();
								}
							});
						}

					} );
				}
			})( jQuery, window, document );</script> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script>  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W6NJ8QZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <a id="ast-scroll-top" class="ast-scroll-top-icon ast-scroll-to-top-right" data-on-devices="both"> <span class="screen-reader-text">Scroll to Top</span> </a> <script>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://blc.edu/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.8'></script><link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://blc.edu/wp-content/plugins/events-calendar-pro/src/resources/css/widget-full.min.css?ver=4.7.4' type='text/css' media='all' /><style id='widget-calendar-pro-style-inline-css' type='text/css'>.single-tribe_events .tribe-events-event-meta {
					background-color: #f1efea;
					color: #333333;
				}
			
				.tribe-events-single-event-title {
					color: #c41230;
				}</style> <script type='text/javascript'>var scriptParams = {"google_search_engine_id":"007742304140255339578:wi08lljbicu"};</script> <script type='text/javascript'>var astra = {"break_point":"999","isRtl":""};</script> <script type='text/javascript'>var sticky_anything_engage = {"element":"#masthead","topspace":"0","minscreenwidth":"1000","maxscreenwidth":"999999","zindex":"99999999999","legacymode":"","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};</script> <script type='text/javascript'>var astraAddon = {"sticky_active":""};</script> <script type='text/javascript'>var megamenu = {"timeout":"300","interval":"100"};</script> <script>/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);</script> <script>jQuery(document).ready(function() {
                jQuery( '.elementor-accordion .elementor-tab-title' ).removeClass( 'elementor-active' );
                jQuery( '.elementor-accordion .elementor-tab-content' ).css( 'display', 'none' );
            });</script> <script>jQuery(document).ready(function() {
				// Handles the moving of the menu, and zipping it shut
				jQuery(window).resize(function() {
					if(jQuery(window).width() < 753) {
						jQuery('#main').prepend(jQuery('.elementor-widget-wp-widget-nav_menu'));
						
						jQuery('.elementor-widget-wp-widget-nav_menu .elementor-widget-container div').first().css("display", "none");
					}
					else {
						jQuery('.nav2 .elementor-column-wrap .elementor-widget-wrap').append(jQuery('.elementor-widget-wp-widget-nav_menu'));
						
						jQuery('.elementor-widget-wp-widget-nav_menu .elementor-widget-container div').first().css("display", "block");
					}
				}).resize();
				
				// Handles the opening and closing of the menu while it is mobile
				jQuery('.elementor-widget-wp-widget-nav_menu .elementor-widget-container h5').click(function() {
					if(jQuery(window).width() < 753) {
						jQuery('.elementor-widget-wp-widget-nav_menu .elementor-widget-container div').first().toggle();
					}
				});
			});</script> <script defer src="https://blc.edu/wp-content/cache/autoptimize/js/autoptimize_5ffdf9e5af2188782997f9262bbdb8b2.js"></script></body></html>